全部文档

( 最近更新时间:2020-04-28 19:00:00 )

# 环境要求

名称 版本
Flutter 1.20.1

# 导入 SDK

在项目的 pubspec.yaml 中写如下依赖

dependencies:
  flutter:
    sdk: flutter

rongcloud_im_plugin: ^4.0.2+1
已复制
1
2
3
4
5
# 导入

在项目路径执行 flutter packages get 来下载 Flutter Plugin

可以在 Flutter 仓库 (opens new window) 或者 Flutter 仓库国内镜像服务 (opens new window) 查看历史版本

# 升级
  1. 更新 rongcloud_im_plugin 版本
  2. 执行 flutter packages get 更新对应版本
# 查看当前导入版本

Flutter 从 4.0.0 版本开始,版本号和 iOS/Android 版本保持一致

标准版本示例:
4.0.2

hotfix 版本示例:

4.0.2+1

hotfix 命名规则: {标准版本}+{n} ,n 从 1 开始
已复制
1
2
3
4
5
6
7
8

文档是否解决您的问题 ?

如果遇到产品相关问题,您可 提交工单 寻求帮助